Search…

Switch ZYXEL GS1920-24V2, 24 port Gigabit Smart-Managed, Fanless, for rack mounting

220.00 €
Earn 220 points
Limited quantity
Buy in installments
Favorites
Manufacturer
ZYXEL
Warranty
99 months
View all specifications
Buy together

Full specifications

Manufacturer
ZYXEL
Power
100 to 240V/AC, 50 to 60Hz
Rack mount
Yes
Standards
IEEE 802.3,IEEE 802.3u,IEEE 802.3ab,IEEE 802.3x,IEEE 802.3az,IEEE 802.1p,IEEE 802.3af, IEEE 802.3at,IEEE 802.1D,IEEE 802.1w,IEEE 802.1s
Others
MAC address table: 16K
Security
802.1X*;Port security;Layer 2 MAC filtering;Layer 3 IP filtering;Layer 4 TCP/UDP socket filtering;Static MAC forwarding;Multiple RADIUS servers;Multiple TACACS+ servers;802.1x VLAN and 802.1p assignment by RADIUS;Login authentication by RADIUS;Login authentication by TACACS+;TACACS+ accounting;Authorization on RADIUS;Authorization on TACACS+;SSL;MAC freeze;DHCP snooping IPv4;DHCP snooping IPv6;ARP inspection;Static IP-MAC-Port binding;Policy-based security filtering;Port isolation;IP source guard;MAC search;Guest VLAN;ACL packet filtering (IPv4/IPv6);CPU protection;Interface related trap enable/disable (by port);IPv6 duplicated address detection (DAD)
Management
IPv6 over Ethernet (RFC 2464);IPv6 addressing architecture (RFC 4291);Dual stack (RFC 4213);ICMPv6 (RFC 4443);Path MTU (RFC 1981);Minimum path MTU size of 1280 (RFC 5095);Encapsulation for maximum MTU of 1500;Neighbor discovery (RFC 4861);DHCPv6 relay;Default DHCP client mode*;DAD (Duplicated Address detection
Weight (kg)
2.1
Consumption (W)
22.50
Warranty
99 months

Reviews

No reviews for this product yet. Be the first!

Reviews with “Verified purchase” are from customers who received a link after completing an order. We provide them with a free shipping code regardless of the rating. We publish all reviews except spam and insults.

Similar products

374.00 €
Earn 374 points+374 p.
★★★★★ (0)
382.00 €
Earn 382 points+382 p.
★★★★★ (0)
517.00 €
Earn 517 points+517 p.
★★★★★ (0)
192.00 €
Earn 192 points+192 p.
★★★★★ (0)
397.00 €
Earn 397 points+397 p.
★★★★★ (0)
479.00 €
Earn 479 points+479 p.
★★★★★ (0)
497.00 €
Earn 497 points+497 p.
★★★★★ (0)
529.00 €
Earn 529 points+529 p.
★★★★★ (0)
659.00 €
Earn 659 points+659 p.
★★★★★ (0)
820.00 €
Earn 820 points+820 p.
★★★★★ (0)
222.00 €
Earn 222 points+222 p.
★★★★★ (0)
158.00 €
Earn 158 points+158 p.
★★★★★ (0)
130.00 €
Earn 130 points+130 p.
★★★★★ (0)
119.00 €
Earn 119 points+119 p.
★★★★★ (0)
Messenger